Opened 12 years ago

Closed 11 years ago

Last modified 8 years ago

#3231 closed task (fixed)

polkit-0.99

Reported by: thomas Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

There are some newer releases of polkit than 0.94. Since the version 0.97 (or so) there is an option to select the authentication framework which releases the hard requirement of PAM:

--with-authfw=nonw|pam|shadow

I compiled it with 'shadow' and it was no problem to have PAM not installed. Unfortunatly, the newer versions of polkit require at least glib-2.25.12

(I came across polkit because KDE-4.6 uses u{dev,disks,power}, and udisks needs polkit which needs glib2 which needs ... which needs ... argh)

Change History (2)

comment:1 by ken@…, 11 years ago

Resolution: fixed
Status: newclosed

Book now at 0.102.

comment:2 by bdubbs@…, 8 years ago

Milestone: 6.7

Milestone 6.7 deleted

Note: See TracTickets for help on using tickets.