Opened 11 years ago

Closed 10 years ago

Last modified 8 years ago

#3259 closed defect (fixed)

libvpx-v0.9.5 has a required dependency not documented in the book

Reported by: Arthur Radley Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords: libvpx nasm
Cc:

Description

Building libvpx-v0.9.5 (Chapter 39) halted due to a requirement for nasm which was not listed as a dependency. I installed nasm-2.09.04 (chapter 12) and libvpx proceeded to build and install normally.

Change History (2)

comment:1 by Armin K, 10 years ago

Resolution: fixed
Status: newclosed

libvpx-v1.0.0 in the book lists yasm as dependency now, and the problem does not persist with it. Marking as fixed.

comment:2 by bdubbs@…, 8 years ago

Milestone: 6.7

Milestone 6.7 deleted

Note: See TracTickets for help on using tickets.