Opened 11 years ago

Closed 10 years ago

Last modified 8 years ago

#3263 closed task (fixed)

polkit 0.102 dependency on DocBook XSL should Required, not optional

Reported by: tshepang Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

else, the build fails with:

I/O error : Attempt to load network entity http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl warning: failed to load external entity "http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl" error xsltParseStylesheetFile : cannot parse http://docbook.sourceforge.net/release/xsl/current/manpages/docbook.xsl

Change History (2)

comment:1 by rt, 10 years ago

Resolution: fixed
Status: newclosed

It is mentioned in the book.

comment:2 by bdubbs@…, 8 years ago

Milestone: 6.7

Milestone 6.7 deleted

Note: See TracTickets for help on using tickets.