Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#3267 closed defect (fixed)

usbutils required dep

Reported by: Stu Owned by: bdubbs@…
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

usbutils requires pkg-config in order to compile successfully. I tested with both versions 004 and 005.

Change History (3)

comment:1 by bdubbs@…, 10 years ago

Owner: changed from blfs-book@… to bdubbs@…
Status: newassigned

OK, I've put it in my sandbox and it will be in the next commit.

comment:2 by bdubbs@…, 10 years ago

Resolution: fixed
Status: assignedclosed

comment:3 by bdubbs@…, 8 years ago

Milestone: 6.7

Milestone 6.7 deleted

Note: See TracTickets for help on using tickets.