Opened 20 years ago

Closed 18 years ago

Last modified 13 years ago

#33 closed defect (fixed)

MPlayer-1.0pre1

Reported by: jeroencoumans@… Owned by: larry@…
Priority: normal Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc: larry@…

Description

Change History (33)

comment:1 by markh@…, 20 years ago

Summary: Console based video playerMPlayer-0.18

This is an example of how I think we should keep the bugzilla records. Make the summary the name of the package - it just makes it easier to find the stuff later.

Console based video player http://mp.dev.hu/MPlayer/releases/MPlayer-0.18pre.tgz

comment:2 by markh@…, 20 years ago

rep_platform: MacintoshAll

comment:3 by jeroencoumans@…, 20 years ago

Status: newassigned

comment:4 by markh@…, 20 years ago

bug_file_loc: http://mp.dev.hu/MPlayer/releases/MPlayer-0.18pre.tgz
Summary: MPlayer-0.18MPlayer-0.60

comment:5 by markh@…, 20 years ago

Milestone: 1.0

comment:6 by jeroencoumans@…, 19 years ago

Owner: changed from jeroencoumans@… to jeroencoumans@…
Status: assignednew

comment:7 by jeroencoumans@…, 19 years ago

Resolution: wontfix
Status: newclosed

When 0.9 comes out, I'll reopen it again.

comment:8 by larry@…, 19 years ago

Resolution: wontfix
Status: closedreopened
Summary: MPlayer-0.60MPlayer-0.90pre8

comment:9 by larry@…, 19 years ago

Status: reopenedassigned

comment:10 by larry@…, 19 years ago

Owner: changed from jeroencoumans@… to larry@…
Status: assignednew

comment:11 by larry@…, 19 years ago

bug_file_loc: http://www.mplayerhq.hu/homepage
Resolution: fixed
Status: newclosed

comment:12 by highos@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: MPlayer-0.90pre8MPlayer-0.90pre9

Version increment (0.90pre9)

comment:13 by larry@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:14 by highos@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: MPlayer-0.90pre9MPlayer-0.90pre10

comment:15 by larry@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:16 by highos@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: MPlayer-0.90pre10MPlayer-0.90rc1

Version increment (0.90rc1)

comment:17 by larry@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:18 by highos@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: MPlayer-0.90rc1MPlayer-0.90-rc2

Version increment (0.90-rc2)

comment:19 by larry@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:20 by highos@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: MPlayer-0.90-rc2MPlayer-0.90rc3

Version increment (0.90rc3)

comment:21 by highos@…, 19 years ago

Summary: MPlayer-0.90rc3MPlayer-0.90rc4

Version increment (0.90rc4)

comment:22 by highos@…, 19 years ago

Cc: larry@… added

comment:23 by highos@…, 19 years ago

* Bug 225 has been marked as a duplicate of this bug. *

comment:24 by larry@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:25 by highos@…, 19 years ago

Resolution: fixed
Status: closedreopened
Summary: MPlayer-0.90rc4MPlayer-0.90rc5

Version increment (0.90rc5)

comment:26 by larry@…, 19 years ago

Resolution: fixed
Status: reopenedclosed

comment:27 by highos@…, 18 years ago

Resolution: fixed
Status: closedreopened
Summary: MPlayer-0.90rc5MPlayer-0.90

Version increment (0.90)

comment:28 by larry@…, 18 years ago

Milestone: 1.0post-1.0

comment:29 by larry@…, 18 years ago

Milestone: post-1.01.0
Resolution: fixed
Status: reopenedclosed

comment:30 by igor@…, 18 years ago

Resolution: fixed
Status: closedreopened
Summary: MPlayer-0.90MPlayer-0.91

Version increment (0.91)

comment:31 by igor@…, 18 years ago

Summary: MPlayer-0.91MPlayer-1.0pre1

Version increment (1.0pre1)

comment:32 by igor@…, 18 years ago

Resolution: fixed
Status: reopenedclosed

comment:33 by (none), 13 years ago

Milestone: 1.0

Milestone 1.0 deleted

Note: See TracTickets for help on using tickets.