Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#3497 closed defect (fixed)

gnome-settings-daemon 3.4.2 and gnome-control-center 3.4.2 will not build against cups 1.6.1

Reported by: Wayne Blaszczyk Owned by: Armin K
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

See following link for details and patch.

https://bugzilla.gnome.org/show_bug.cgi?id=679761

Change History (8)

comment:1 by Armin K, 9 years ago

Have you tested it already?

comment:2 by Wayne Blaszczyk, 9 years ago

Just tested it. Works fine.

comment:3 by Wayne Blaszczyk, 9 years ago

Moved onto gnome-control-center. Looks like that is also broken.

https://bugzilla.gnome.org/show_bug.cgi?id=679759

comment:4 by Wayne Blaszczyk, 9 years ago

That attached patch also worked. I have not checked out the 'slightly modified version to master' version.

comment:5 by Wayne Blaszczyk, 9 years ago

Summary: gnome-settings-daemon 3.4.2 will not build against cups 1.6.1gnome-settings-daemon 3.4.2 and gnome-control-center 3.4.2 will not build against cups 1.6.1

comment:6 by Armin K, 9 years ago

Owner: changed from blfs-book@… to Armin K
Status: newassigned

I'll take a look.

comment:7 by Armin K, 9 years ago

Resolution: fixed
Status: assignedclosed

Fixed in r10523

comment:8 by bdubbs@…, 8 years ago

Milestone: current

Milestone current deleted

Note: See TracTickets for help on using tickets.