Opened 10 years ago

Closed 10 years ago

Last modified 8 years ago

#3621 closed enhancement (fixed)

Abiword 2.9.3

Reported by: Armin K Owned by: Bruce Dubbs
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Change History (5)

comment:1 by ken@…, 10 years ago

This is technically a development release. Uses gtk+-3 and needs (at least) libgoffice-0.10. No idea about other deps, I stopped at that point. I'm not saying it should or should not go into the book, merely noting that the deps are different.

comment:2 by Armin K, 10 years ago

Hm, looking at Abiword releases, 2.8.6 was released 2 years ago. Some distros including Debian and Ubuntu already ship 2.9 versions. I didn't pay attention to their development scheme (stable/unstable numbering). If 2.9.3 is worth being in the book, then we should upgrade it. Maintaining 2 versions of goffice won't be a problem.

comment:3 by bdubbs@…, 10 years ago

Owner: changed from blfs-book@… to Bruce Dubbs
Status: newassigned

comment:4 by bdubbs@…, 10 years ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 10803.

boost is now required, at least without a lot of code changes. I didn't check all the optional dependencies.

None of the seds are needed.

comment:5 by bdubbs@…, 8 years ago

Milestone: current

Milestone current deleted

Note: See TracTickets for help on using tickets.