Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#3658 closed enhancement (fixed)

Firefox/Xulrunner 18.0.1

Reported by: Armin K Owned by: Armin K
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Change History (8)

comment:1 by ken@…, 9 years ago

Builds for me (xulrunner and firefox) with the current instructions and the versions of subsidiary packages (nss, nspr, sqlite3) that are in the book. Not tested without xulrunner.

comment:2 by Armin K, 9 years ago

Summary: Firefox/Xulrunner 17.0Firefox/Xulrunner 17.0.1

comment:3 by Armin K, 9 years ago

Summary: Firefox/Xulrunner 17.0.1Firefox/Xulrunner 18.0

comment:4 by Fernando de Oliveira, 9 years ago

Small problem with xpcshell, link still necessary (in xulrunner), but permissions had to be corrected, in the link target:

chmod -v 0755 /usr/lib/xulrunner-devel-18.0/sdk/bin/xpcshell

Disabled system jpeg in mozconfig (Firefox, Xulrunner, Thunderbird and Seamonkey), as discussed by Armin. Tried building with libjpeg-turbo (LJPT), apparently worked, but my LJPT build was not correct, jpg images were not rendered in Firefox. Removed LJPT, reinstalled libjpeg, and, as said, disabled system jpeg in the four builds mentioned above).

comment:5 by Armin K, 9 years ago

Summary: Firefox/Xulrunner 18.0Firefox/Xulrunner 18.0.1

comment:6 by Armin K, 9 years ago

Owner: changed from blfs-book@… to Armin K
Status: newassigned

This will take a while.

comment:7 by Armin K, 9 years ago

Resolution: fixed
Status: assignedclosed

Fixed in r10955

comment:8 by bdubbs@…, 8 years ago

Milestone: current

Milestone current deleted

Note: See TracTickets for help on using tickets.