Opened 9 years ago

Closed 9 years ago

Last modified 8 years ago

#3757 closed enhancement (fixed)

libnl-3.2.19

Reported by: Randy McMurchy Owned by: blfs-book@…
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description (last modified by Randy McMurchy)

Version increment to 3.2.19

http://www.infradead.org/~tgr/libnl/files/

The book currently has the command:

make LEX=flex

However, the package builds and installs fine without the 'LEX=flex'. Not sure if there is some sort of run-time deal as the "Command Explanations" does not mention what it is used for.

Change History (4)

comment:1 by Randy McMurchy, 9 years ago

Description: modified (diff)

comment:2 by Armin K, 9 years ago

Without LEX=flex I got an error at compile time.

Upstream fixed if after 3.2.16 was released

http://git.infradead.org/users/tgr/libnl.git/commit/ab7f42e0bc97f4e04bcbc9f09b0ac41a06f90cf3

comment:3 by Armin K, 9 years ago

Resolution: fixed
Status: newclosed

Fixed in r10950

comment:4 by bdubbs@…, 8 years ago

Milestone: current

Milestone current deleted

Note: See TracTickets for help on using tickets.