Opened 18 years ago

Closed 17 years ago

Last modified 13 years ago

#382 closed defect (duplicate)

Add a section "Additional Info" for all packages

Reported by: tushar@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc:

Description

Add a section named "Additional Info" or something similar for each package that needs it. This will point to hints, homepage, guides, and other documentation for that package.

Change History (5)

comment:1 by tushar@…, 18 years ago

Resolution: later
Status: newclosed

comment:2 by tushar@…, 18 years ago

Milestone: future6.0
Resolution: later
Status: closedreopened

5.0 is out, reopen all bugs.

comment:3 by tushar@…, 17 years ago

See <http://www.109bean.org.uk/LFS-references.html> for POC. Something similar for each (most) of the packages would be nice.

comment:4 by tushar@…, 17 years ago

Resolution: duplicate
Status: reopenedclosed

* This bug has been marked as a duplicate of 757 *

comment:5 by (none), 13 years ago

Milestone: 6.0

Milestone 6.0 deleted

Note: See TracTickets for help on using tickets.