Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4514 closed task (fixed)

Soprano-2.9.4 doesn't require CLucene

Reported by: Armin K Owned by: Igor Živković
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

The dependency can be disabled with -DSOPRANO_DISABLE_CLUCENE_INDEX=ON, and there is nothing in BLFS that requires Soprano to be built with CLucene support.

Change History (3)

comment:1 by Igor Živković, 8 years ago

Owner: changed from blfs-book@… to Igor Živković
Status: newassigned

comment:2 by Igor Živković, 8 years ago

Resolution: fixed
Status: assignedclosed

Fixed at r12509, thanks for the report.

comment:3 by bdubbs@…, 8 years ago

Milestone: current

Milestone current deleted

Note: See TracTickets for help on using tickets.