Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#4592 closed defect (invalid)

cups-filters requires ghostscript

Reported by: Catherine Owned by: blfs-book@…
Priority: low Milestone:
Component: BOOK Version: SVN
Severity: trivial Keywords:
Cc:

Description

cups-filters requires ghostscript at compile time (not just run time as the book says), since some configuration options depend on ghostscript features. pswrite (HAVE_GHOSTSCRIPT_PS2WRITE) is the one that caught me; ps2write is replacement, and pswrite removed, from ghostscript 9.10.

Change History (2)

comment:1 by Fernando de Oliveira, 8 years ago

Resolution: invalid
Status: newclosed

Please, post the build instructions you are using and relevant part of the log with the error to BLFS-Support list.

comment:2 by bdubbs@…, 8 years ago

Milestone: current

Milestone current deleted

Note: See TracTickets for help on using tickets.