Opened 8 years ago

Closed 8 years ago

#4708 closed enhancement (fixed)

Change from libusbx-1.0.18 to libusb-1.0.18

Reported by: Fernando de Oliveira Owned by: Igor Živković
Priority: normal Milestone: 7.5
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

http://downloads.sourceforge.net/libusb/libusb-1.0.18.tar.bz2

I will check if it is the same code, and also include in the book, if confirmed.

Change History (7)

comment:1 by Fernando de Oliveira, 8 years ago

Owner: changed from blfs-book@… to Fernando de Oliveira
Status: newassigned

comment:2 by Fernando de Oliveira, 8 years ago

Milestone: current7.6

comment:3 by Fernando de Oliveira, 8 years ago

Milestone: 7.67.5

comment:4 by Fernando de Oliveira, 8 years ago

I have investigated, and it seems to be the same, just s/libusbx/libus/.

However, the parts for windows/wince seems somewhat different.

I would like to have some confirmation, here, please. Thanks.

comment:5 by Fernando de Oliveira, 8 years ago

Milestone: 7.57.6
Owner: changed from Fernando de Oliveira to blfs-book@…
Status: assignednew

comment:6 by Igor Živković, 8 years ago

Milestone: 7.67.5
Owner: changed from blfs-book@… to Igor Živković
Status: newassigned

comment:7 by Igor Živković, 8 years ago

Resolution: fixed
Status: assignedclosed

Fixed at r12786.

Note: See TracTickets for help on using tickets.