Opened 19 years ago

Closed 19 years ago

Last modified 9 years ago

#554 closed defect (duplicate)

intltool 0.29

Reported by: billyoc@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc:

Description

Version Increment. Some of the changes since the last release:

  • Removed OrigTree in favor of more simply setting handlers directly in intltool-merge (Brian Cameron)
  • Work correctly with AC_CONFIG_AUX_DIR (Thomas Vander Stichele, Chee Bin HOH and Kees Cook)
  • Make intltoolize return a correct exit status (Thomas Vander Stichele)
  • Fix usage of a bash-ism (Morten Welinder, Jonathan Blandford)
  • Translate GenericName in .desktop files (Kenneth Rohde Christiansen)
  • Framework to allow each format have inline comments (Denis Barbier)
  • Add $XGETTEXT_ARGS to allow passing extra args to xgettext (Danilo Segan)
  • Added support for .kbd files (Kenneth Rohde Christiansen)
  • Add $XGETTEXT_KEYWORDS to allow the use of other keywords (Danilo Segan)
  • Misc bug fixes (Noah Levitt, Tommi Komulainen)

Change History (2)

comment:1 by tushar@…, 19 years ago

Resolution: duplicate
Status: newclosed

* This bug has been marked as a duplicate of 528 *

comment:2 by bdubbs@…, 9 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.