Opened 8 years ago

Closed 8 years ago

Last modified 8 years ago

#5707 closed enhancement (fixed)

libical-1.0.1

Reported by: Armin K Owned by: Fernando de Oliveira
Priority: normal Milestone: 7.7
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Change History (5)

comment:1 by Fernando de Oliveira, 8 years ago

Owner: changed from blfs-book@… to Fernando de Oliveira
Status: newassigned

comment:2 by Fernando de Oliveira, 8 years ago

There is a possibility of installing only shared libraries. Is it OK?

in reply to:  2 comment:3 by bdubbs@…, 8 years ago

Replying to fo:

There is a possibility of installing only shared libraries. Is it OK?

I don't see why not. There are only a few apps that use this library: bluez, evolution-data-server, obexd, abiword, and kdepimlibs.

comment:4 by Fernando de Oliveira, 8 years ago

Resolution: fixed
Status: assignedclosed

Thanks, Bruce.

Fixed at r14697.

comment:5 by Fernando de Oliveira, 8 years ago

The URL for download ie:

https://github.com/libical/libical/archive/v1.0.1.tar.gz

When I used wget, it downloaded v1.0.1.tar.gz, but uncompress to libical-1.0.1.

I wrote a paragraph just before the "Download (HTTP)" thelling that and suggesting the user to rename it. However, when testing the rendered book, clicking in the link gave me the correct name libical-1.0.1.tar.gz

I don't know if I should mention these in the text, but probably there will be problems with the script for downloading to anduin and for the "BLFS Package Currency Check" script.

Any suggestions, please?

Note: See TracTickets for help on using tickets.