Opened 19 years ago

Closed 19 years ago

Last modified 8 years ago

#580 closed defect (invalid)

GAIL-1.4.1: missing dependency specification: ATK-1.3.0

Reported by: gustav-w-s@… Owned by: blfs-book@…
Priority: lowest Milestone:
Component: BOOK Version: ~CVS
Severity: minor Keywords:
Cc:

Description

GAIL-1.4.1 depends on ATK-1.3.0. This dependency is not being mentioned.

Change History (2)

comment:1 by tushar@…, 19 years ago

Resolution: invalid
Status: newclosed

Dependency list: gail -> libgnomecanvas -> libglade -> gtk -> atk.

The book mentions that gail depends on libgnomecanvas which brings in the other dependencies including atk.

comment:2 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.