Opened 7 years ago

Closed 7 years ago

#6361 closed enhancement (fixed)

libndp-1.5

Reported by: Fernando de Oliveira Owned by: Fernando de Oliveira
Priority: normal Milestone: 7.8
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

I think we don't need this version, but may be wrong.

http://libndp.org/files/libndp-1.5.tar.gz

https://www.mail-archive.com/debian-bugs-dist@lists.debian.org/msg1312729.html

Severity: wishlist

libndp 1.5 has been released.  It incorporates
0001-ndptool-support-kfreebsd-by-avoiding-signalfd.patch

https://github.com/jpirko/libndp/commit/a285123e82ca0ff5819f8eed55b7ad6aac25d00f

ndptool: use conventional signal handlers instead of signalfd

signalfd() is Linux-specific.  Using conventional signal handlers will
allow ndptool to compile on non-Linux systems and old versions of Linux.

Signed-off-by: Andrew Ayer <agwa@andrewayer.name>
Signed-off-by: Jiri Pirko <jiri@resnulli.us>

Change History (3)

comment:1 by bdubbs@…, 7 years ago

This version may not be needed, but it should be a pretty trivial upgrade. If someone has a few minutes, it would make one less thing to look at when checking package currency.

comment:2 by Fernando de Oliveira, 7 years ago

Milestone: hold7.8
Owner: changed from blfs-book@… to Fernando de Oliveira
Status: newassigned
Summary: libndp-1.5 (placeholder)libndp-1.5

comment:3 by Fernando de Oliveira, 7 years ago

Resolution: fixed
Status: assignedclosed

Fixed at r15988.

Note: See TracTickets for help on using tickets.