Opened 7 years ago

Closed 7 years ago

#6478 closed enhancement (fixed)

mariadb-10.0.19

Reported by: Fernando de Oliveira Owned by: Fernando de Oliveira
Priority: normal Milestone: 7.8
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description (last modified by Fernando de Oliveira)

https://downloads.mariadb.org/interstitial/mariadb-10.0.19/source/mariadb-10.0.19.tar.gz

md5sum: aeaf101c688515dc8f73a5250e6c1df9

https://mariadb.com/kb/en/mariadb/mariadb-10019-release-notes/

Changes

    • Fixed the server crash caused by mysql_upgrade (MDEV-8115) 

For a complete list of changes made in MariaDB 10.0.19, with links to
detailed information on each push, see the changelog.

https://mariadb.com/kb/en/mariadb-10019-changelog/

Change History (3)

comment:1 by Fernando de Oliveira, 7 years ago

Owner: changed from blfs-book@… to Fernando de Oliveira
Status: newassigned

comment:2 by Fernando de Oliveira, 7 years ago

Description: modified (diff)

comment:3 by Fernando de Oliveira, 7 years ago

Resolution: fixed
Status: assignedclosed

Fixed at r15948.

Note: See TracTickets for help on using tickets.