Opened 6 years ago

Closed 6 years ago

#6709 closed defect (fixed)

qt5 - error in the note for installing into /usr

Reported by: ken@… Owned by: blfs-book@…
Priority: normal Milestone: 7.8
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Just taking a quick look at this while I try to get my existing package versions updated, and I think we have a fubar in the note ?

-bindir         /usr/bin/qt4

Change History (1)

comment:1 by bdubbs@…, 6 years ago

Resolution: fixed
Status: newclosed

Thanks Ken. Fixed at revision 16230.

I went over and over Qt4/5, KDE, and KF5. Still managed to miss a few things you and Douglas picked up.

Note: See TracTickets for help on using tickets.