Opened 6 years ago

Closed 6 years ago

#6971 closed enhancement (fixed)

firefox-41.0

Reported by: ken@… Owned by: ken@…
Priority: high Milestone: 7.8
Component: BOOK Version: SVN
Severity: major Keywords:
Cc:

Description

Change History (9)

comment:1 by bdubbs@…, 6 years ago

Actually any "end package" is a candidate for 7.8. If nothing depends on a package, then updating it will not cause any potential cascading issues.

comment:2 by Fernando de Oliveira, 6 years ago

Priority: normalhigh

Agreed. Changing to "high", to facilitate searches.

comment:3 by ken@…, 6 years ago

Owner: changed from blfs-book@… to ken@…
Status: newassigned

comment:4 by ken@…, 6 years ago

I'm exploring the layers.offmainthreadcomposition workaround before I change this: yesterday, 40.0.3 on 7.8 crashed a couple of times, today I checked and confirmed that the setting was the default (in other words, it is part of the system, not part of my shared /home preferences).

Alternatively, I suppose we could stop using system cairo.

comment:5 by bdubbs@…, 6 years ago

Yes, lets skip system cairo at least for 7.8.

in reply to:  5 comment:6 by ken@…, 6 years ago

Replying to bdubbs@…:

Yes, lets skip system cairo at least for 7.8.

In that case, I'll need to remeasure (space, rather than time). Won't be done tonight.

comment:7 by ken@…, 6 years ago

Resolution: fixed
Status: assignedclosed

Done at r16457

comment:8 by ken@…, 6 years ago

Resolution: fixed
Status: closedreopened

Reopening because I forgot about gconf.

comment:9 by ken@…, 6 years ago

Resolution: fixed
Status: reopenedclosed

I added the GConf references in 16509. As always, E&OE.

Note: See TracTickets for help on using tickets.