Opened 17 years ago

Closed 17 years ago

Last modified 8 years ago

#726 closed defect (fixed)

shared-mime-info 0.14

Reported by: alexander@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords: VERIFIED
Cc:

Description

This package is a dependency for GNOME-2.6 (gnome-mime-data) Download: http://freedesktop.org/Software/shared-mime-info/shared-mime-info-0.14.tar.gz Depends on: intltool ./configure --prefix=/usr && make && make install

Change History (6)

comment:1 by alexander@…, 17 years ago

* Bug 725 has been marked as a duplicate of this bug. *

comment:2 by larry@…, 17 years ago

Cannot confirm this. All built and installed without this package.

Is it a runtime dependency?

comment:3 by alexander@…, 17 years ago

Yes, it is. Without this, GNOME will not associate MIME types with common extensions like .log, .jpg, .ps etc. - everything will be treated either as a plain text file or an opaque binary file. If you already have gnome-2.4 somewhere else (i.e. not a fresh install), you won't see the problem.

comment:4 by larry@…, 17 years ago

Resolution: fixed
Status: newclosed

comment:5 by igor@…, 17 years ago

Keywords: VERIFIED added

There is no mention of shared-mime-info in gnome-mime-data package. It is mentioned as requirement for gnome-vfs, though, so I'm leaving it there.

comment:6 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.