Opened 6 years ago

Closed 6 years ago

#7331 closed enhancement (fixed)

Regexp-Common-2016010701 (perl module)

Reported by: Fernando de Oliveira Owned by: Fernando de Oliveira
Priority: normal Milestone: 7.9
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

http://search.cpan.org/CPAN/authors/id/A/AB/ABIGAIL/Regexp-Common-2016010701.tar.gz

http://www.cpan.org/authors/id/A/AB/ABIGAIL/CHECKSUMS

'md5' => '9d3c87ddf210c71fd5ab02af80c9c838'

https://metacpan.org/changes/distribution/Regexp-Common

or

http://cpansearch.perl.org/src/ABIGAIL/Regexp-Common-2016010701/Changes

or

https://api.metacpan.org/source/ABIGAIL/Regexp-Common-2016010701/Changes

Version 2016010701 Thu Jan  7 19:31:34 CET 2016
+ Removed the 29143 tests from t/number/integer.t, and replaced them
  with 34689 spread over 7 new files. The reason is, there are sporadic
  failures reported by CPAN testers in the t/number/integer.t file, but
  this file uses the random number generator to generate tests. Which
  makes issues very hard to debug, as failures cannot be reproduced.

  The new tests will be deterministic.

Change History (2)

comment:1 by Fernando de Oliveira, 6 years ago

Owner: changed from blfs-book@… to Fernando de Oliveira
Status: newassigned

comment:2 by Fernando de Oliveira, 6 years ago

Resolution: fixed
Status: assignedclosed
Note: See TracTickets for help on using tickets.