Opened 17 years ago

Closed 17 years ago

Last modified 8 years ago

#780 closed defect (fixed)

3 Packages upgraded too far for Evolution

Reported by: jeremy@… Owned by: blfs-book@…
Priority: highest Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc:

Description

the GTKHtml, GAL, and libsoup packages have been upgraded too far to satisfy dependency requirements for Evolution 1.4.x.

Attachments (1)

blfs-gnome-packages.diff (3.4 KB ) - added by jeremy@… 17 years ago.
Downgrades GAL, GTKHtml, libsoup

Download all attachments as: .zip

Change History (6)

by jeremy@…, 17 years ago

Attachment: blfs-gnome-packages.diff added

Downgrades GAL, GTKHtml, libsoup

comment:1 by tushar@…, 17 years ago

Igor has already fixed it by pointing the dependency links in evolution to point to ftp.gnome.org instead of the newer version in the book.

comment:2 by jeremy@…, 17 years ago

but as far as I know, these 3 packages are only even present in the book to satisfy Evolution's dependencies. They're not part of "Core" GNOME at all, and AFAIK, nothing else in the entire book depends on them.

comment:3 by j@…, 17 years ago

The three package versions currently in the book are unstable development versions. AFAIK there shouldn't be any beta GNOME packages in BLFS.

comment:4 by igor@…, 17 years ago

Resolution: fixed
Status: newclosed

comment:5 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.