Opened 17 years ago

Closed 17 years ago

Last modified 8 years ago

#783 closed defect (invalid)

KDE compilation is broken by the newest version of arts

Reported by: clum@… Owned by: blfs-book@…
Priority: highest Milestone:
Component: BOOK Version: ~CVS
Severity: critical Keywords:
Cc:

Description

I tried installing KDE with the CVS instructions, but KDE requires arts version 1.1.x, while the arts version provided with in the CVS is 1.1.2.

Change History (4)

comment:1 by clum@…, 17 years ago

I meant that the arts version provided with the CVS is 1.2.2.

comment:2 by clum@…, 17 years ago

To fix: Revert to the 5.1 stable version of arts, except replace the directory with $KDE_PREFIX.

comment:3 by DJ Lucas, 17 years ago

Resolution: invalid
Status: newclosed

No trouble found. According to http://www.kde.org/info/3.2.2.php arts-1.2.2 is the correct version. Note that kde-3.2.3 and arts-1.2.3 have been released.

comment:4 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.