Opened 6 years ago

Closed 6 years ago

#7924 closed enhancement (fixed)

swig-3.0.10

Reported by: Pierre Labastie Owned by: Pierre Labastie
Priority: normal Milestone: 7.10
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description (last modified by Pierre Labastie)

New point version pending. The currency script found a release candidate, I guess. Note that the stable release has been downgraded to 3.0.8 because there was a severe regression in 3.0.9 (git subversion bindings could not be built anymore).

Version 3.0.10 is now officially released.

Change History (3)

comment:1 by Pierre Labastie, 6 years ago

Description: modified (diff)
Milestone: hold7.10
Summary: swig-3.0.10 (release candidate)swig-3.0.10

comment:2 by Pierre Labastie, 6 years ago

Owner: changed from blfs-book@… to Pierre Labastie
Status: newassigned

comment:3 by Pierre Labastie, 6 years ago

Resolution: fixed
Status: assignedclosed

Fixed at r17504

Note: See TracTickets for help on using tickets.