Opened 17 years ago

Closed 17 years ago

Last modified 13 years ago

#803 closed defect (fixed)

XFce-4.0.6 (4.2.0 is also available)

Reported by: LFS-User@… Owned by: igor@…
Priority: normal Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Version increment

Change History (9)

comment:1 by LFS-User@…, 17 years ago

Milestone: future6.0
Priority: lowesthigh
Severity: enhancementnormal
Summary: XFce-4.0.5XFce-4.0.6
Version: CVSSVN

Version increment to 4.06 (released 7/2004)

comment:2 by Randy McMurchy, 17 years ago

Summary: XFce-4.0.6XFce-4.0.6 (4.2.0 is also available)

Version increment to 4.2.0. Nothing I could see leads me to believe this is a development branch

comment:3 by bdubbs@…, 17 years ago

Priority: highnormal

Change priority

comment:4 by lizardo@…, 17 years ago

Note: Xfce 4.2.0 has an optional dependency on librsvg.

comment:5 by lizardo@…, 17 years ago

Note for Xfce 4.2.0: xfprint depends on a2ps.

comment:6 by igor@…, 17 years ago

Owner: changed from blfs-book@… to igor@…

comment:7 by igor@…, 17 years ago

Status: newassigned

comment:8 by igor@…, 17 years ago

Resolution: fixed
Status: assignedclosed

comment:9 by (none), 13 years ago

Milestone: 6.0

Milestone 6.0 deleted

Note: See TracTickets for help on using tickets.