Opened 17 years ago

Closed 17 years ago

Last modified 8 years ago

#816 closed defect (fixed)

gnome-session-2.6.1 requires esound

Reported by: ken@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc:

Description

It's no longer optional.

Change History (2)

comment:1 by Randy McMurchy, 17 years ago

Resolution: fixed
Status: newclosed

EsounD is now required by libgnome which is required (indirectly) by GNOME-Session. Because following the books' requirements leads to Esound being installed by the time you install GNOME-session, this bug is fixed.

comment:2 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.