Opened 17 years ago

Closed 17 years ago

Last modified 8 years ago

#841 closed defect (fixed)

svgalib needs new patch for gcc-3.4

Reported by: bdubbs@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: ~CVS
Severity: normal Keywords:
Cc:

Description

Patch needs to be updated to /patches/downloads/svgalib/svgalib-1.4.3-gcc34-2.patch

Change History (4)

comment:1 by jim@…, 17 years ago

Both patches are exactly the same -2 will be removed.

comment:2 by bdubbs@…, 17 years ago

No, the book needs to be fixed. It is still pointing to

/patches/downloads/svgalib/svgalib-1.4.3-gcc3-1.patch

which only has one hunk. BTW, the gcc34-1 patch has two hunks and the gcc34-2 patch has three hunks. We need to use the gcc34-2 patch.

comment:3 by Randy McMurchy, 17 years ago

Resolution: fixed
Status: newclosed

Bruce is right. The -2 patch builds successfully. The -1 build is missing one hunk. I sent a message to Patches about this a couple of days ago. I updated the book to use the -2 patch. Marking bug as fixed.

comment:4 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.