Opened 17 years ago

Closed 17 years ago

Last modified 13 years ago

#887 closed enhancement (fixed)

qt-3.3.3

Reported by: Nico R. Owned by: blfs-book@…
Priority: lowest Milestone:
Component: BOOK Version: SVN
Severity: minor Keywords:
Cc:

Description

Version increment.

Change History (8)

comment:1 by Nico R., 17 years ago

blocked: 891

comment:2 by Nico R., 17 years ago

Do not use the "-version-script" configure parameter. It broke the build here on linking tools/designer/uic: the linker could not find QDom[...] which it tried to load from libqt-mt (I assume).

comment:3 by Randy McMurchy, 17 years ago

Milestone: future6.0
Owner: changed from blfs-book@… to Randy McMurchy
Priority: highlowest
Severity: normalenhancement

comment:4 by Randy McMurchy, 17 years ago

Status: newassigned

comment:5 by Randy McMurchy, 17 years ago

Updated to Qt-3.3.3 (did not look into the -version-script parameter problem)

comment:6 by Randy McMurchy, 17 years ago

Owner: changed from Randy McMurchy to blfs-book@…
Status: assignednew

comment:7 by Nico R., 17 years ago

Resolution: fixed
Status: newclosed

BLFS does not use the -version-script parameter, so this is not a problem. I just added it as a reminder to users who deviate from the BLFS book. Closing this bug, as qt-3.3.3 is in the book now, and that's what this bug was about.

comment:8 by (none), 13 years ago

Milestone: 6.0

Milestone 6.0 deleted

Note: See TracTickets for help on using tickets.