Opened 6 years ago

Closed 5 years ago

Last modified 4 years ago

#8975 closed enhancement (fixed)

ibus-1.5.15 (requires additional packages)

Reported by: bdubbs@… Owned by: DJ Lucas
Priority: normal Milestone: hold
Component: systemd Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (9)

comment:1 by bdubbs@…, 6 years ago

Component: BOOKsystemd
Owner: changed from blfs-book@… to Douglas R. Reno

comment:2 by Douglas R. Reno, 6 years ago

Status: newassigned

comment:3 by Douglas R. Reno, 6 years ago

Summary: ibus-1.5.15ibus-1.5.15 (requires additional packages)

Thanks to DJ for notifying me that the EmojiDictionary is now required, and that it requires Node.JS. Moving to hold for the time being.

comment:4 by Douglas R. Reno, 6 years ago

Milestone: 8.1hold

comment:5 by Douglas R. Reno, 5 years ago

Owner: changed from Douglas R. Reno to DJ Lucas
Status: assignednew

DJ will take this one from here as he has experience with the codebase

comment:6 by Armin K, 5 years ago

https://github.com/ibus/ibus/issues/1909#issuecomment-286912204 Seems to work around requirement of nodejs and friends.

comment:7 by DJ Lucas, 5 years ago

Resolution: fixed
Status: newclosed

Fixed in r18648.

comment:8 by bdubbs@…, 5 years ago

Milestone: holdy-hold

Milestone renamed

comment:9 by Bruce Dubbs, 4 years ago

Milestone: y-holdhold

Milestone renamed

Note: See TracTickets for help on using tickets.