Opened 18 years ago

Closed 18 years ago

Last modified 8 years ago

#924 closed enhancement (invalid)

GNOME Themes-2.6.3

Reported by: Randy McMurchy Owned by: blfs-book@…
Priority: lowest Milestone:
Component: BOOK Version: SVN
Severity: minor Keywords:
Cc:

Description

Version increment

Change History (3)

comment:1 by Randy McMurchy, 18 years ago

Perl Module XML::Parser should be listed as a dependency. Not sure if it is required or optional, but this is from configure:

checking for XML::Parser... ok

comment:2 by Randy McMurchy, 18 years ago

Resolution: invalid
Status: newclosed

Since XML::Parser is a required dependency of intltool and intltool is a required dependency of GNOME-Themes, this bug is now invalid. The version increment will be handled in the 2.8 GNOME update.

Marking bug invalid.

comment:3 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.