Opened 17 years ago

Closed 17 years ago

Last modified 8 years ago

#926 closed defect (fixed)

GNOME Panel-2.6.2

Reported by: Randy McMurchy Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc: Nico R.

Description

Redundant wording in 'Command explanations' section:

libexecdir=stuff is listed twice

Change History (5)

comment:1 by Randy McMurchy, 17 years ago

Also, it wouldn't hurt to put in parenthesis after the optional dependency 'evolution-data-server' that libsoup >= 2.1.13 is required. (required by evolution, that is). This would just save some trouble as evolution won't build without it.

comment:2 by Randy McMurchy, 17 years ago

Resolution: fixed
Status: newclosed

Removed redundant command explanations. Evolution-Data-Server will be added to the GNOME Additional Packages section and libsoup will be listed as an opt. dependency.

comment:3 by Randy McMurchy, 17 years ago

Cc: Nico R. added

comment:4 by Randy McMurchy, 17 years ago

* Bug 951 has been marked as a duplicate of this bug. *

comment:5 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.