Opened 4 years ago

Closed 4 years ago

#9354 closed defect (fixed)

xindy fails to build under perl-5.26.0

Reported by: ken@… Owned by: ken@…
Priority: normal Milestone: 8.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

For some time, building xindy has generated deprecation warnings for one of its perl scripts (Unescaped left brace in regex, make-inp-rules.pl line 11). With perl-5.26.0 that became Unescaped left brace in regex is illegal.

There is a proposed patch in debian,https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=826507 but I guess a sed can be used to fix it.

Change History (1)

comment:1 by ken@…, 4 years ago

Resolution: fixed
Status: newclosed

fixed in r18824.

Note: See TracTickets for help on using tickets.