Opened 4 years ago

Closed 4 years ago

#9419 closed enhancement (fixed)

node.js 8.1.3

Reported by: Pierre Labastie Owned by: DJ Lucas
Priority: normal Milestone: 8.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version:

Notable changes

    Stream: Two regressions with the stream module have been fixed:
        The finish event will now always be emitted after the error event if one is emitted: [0a9e96e86c] #13850
        In object mode, readable streams can now use undefined again. [5840138e70] #13760

BTW, there is a typo in the last line (installaton), and it looks like the svn:keywords property is not set...

Change History (3)

comment:1 by bdubbs@…, 4 years ago

Owner: changed from blfs-book@… to dj

comment:2 by DJ Lucas, 4 years ago

Owner: changed from dj to DJ Lucas
Status: newassigned

comment:3 by DJ Lucas, 4 years ago

Resolution: fixed
Status: assignedclosed

Fixed in r18914.

Note: See TracTickets for help on using tickets.