Opened 18 years ago

Closed 18 years ago

Last modified 8 years ago

#948 closed defect (wontfix)

Docbook stylesheets version update

Reported by: bdubbs@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

From Matt Burgess:

New release of the stylesheets is out. Obviously it's a little late in the game for the LFS-testing branch to adopt them.

BTW: blfs-dev guys - there seems to be an inconsistency in the two tests for the presence of /etc/xml/catalog and /etc/xml/docbook. One uses '-f' and the other uses '-e'. I'd imagine that '-f' is the proper test to use in both cases? There's also an additional stylesheet directory, 'eclipse/', which probably wants copying into '/usr/share/xml/docbook/xsl-stylesheets-1.66.0/' too.

Change History (3)

comment:1 by matthew@…, 18 years ago

Might want to rethink this one - sorry for the noise :( http://lists.oasis-open.org/archives/docbook-apps/200409/msg00092.html states that .0 releases are for testing. .1 releases are known good/stable ones.

comment:2 by Randy McMurchy, 18 years ago

Resolution: wontfix
Status: newclosed

Due to this version being a test release as confirmed by the message Matt pointed out, this bug is being marked as 'wontfix'.

We'll open a new entry when a .1 release is available.

comment:3 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.