Opened 4 years ago

Closed 4 years ago

#9629 closed enhancement (fixed)

firefox-55.0.3

Reported by: Douglas R. Reno Owned by: ken@…
Priority: normal Milestone: 8.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description (last modified by ken@…)

New point version - was 55.0.2, now 55.0.3

    Fix file uploads to some websites, including YouTube (bug 1383518)

    Fix an issue with addons when using a path containing non-ascii characters (bug 1389160)

Change History (4)

comment:1 by ken@…, 4 years ago

The release notes only say {{

Fix a potential issue when the username had some specific characters in the path (Bug 1388584)

Fix an issue with new installation notification for sideload add-ons (Bug 1372448)

Fix performance regressions with WebExtension (Bugs 1386937 & 1389381)

Fix a regression with the popup menu (Bug 1388682)

}}}

comment:2 by ken@…, 4 years ago

Owner: changed from blfs-book@… to ken@…
Status: newassigned

comment:3 by ken@…, 4 years ago

Description: modified (diff)
Summary: firefox-55.0.2firefox-55.0.3

comment:4 by ken@…, 4 years ago

Resolution: fixed
Status: assignedclosed

r19124

I'm shocked at how long (over an hour) and how many SBU this took to build, I suspect the inflated SBU might be because this is an intel i3 - fast for single core, slow for hyperthreading. Normally I don't bother measuring on this machine.

Note: See TracTickets for help on using tickets.