Opened 4 years ago

Closed 4 years ago

#9671 closed defect (invalid)

emacs doesn't find ImageMagick6 libs

Reported by: ken@… Owned by: ken@…
Priority: normal Milestone: 8.1
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

I can vaguely remember somebody mentioning this, but I can't find the mail in the archives. Anyway, emacs' configure script looks for Wand.pc and my hack to install the libs from 6 alongside the progs from 7 installed Wand-6.pc

Testing a fix now.

Change History (2)

comment:1 by ken@…, 4 years ago

Owner: changed from blfs-book@… to ken@…
Status: newassigned

comment:2 by ken@…, 4 years ago

Resolution: invalid
Status: assignedclosed

I overlooked that we explained the use of IMAGEMAGICK_CFLAGS and IMAGEMAGICK_LIBS. I thought I'd looked at the command explanations.

Note: See TracTickets for help on using tickets.