Opened 5 years ago

Closed 5 years ago

#9825 closed enhancement (fixed)

Add libseccomp (required for gnome-desktop)

Reported by: Douglas R. Reno Owned by: blfs-book@…
Priority: normal Milestone: 8.2
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

This is apparently needed for gnome-desktop:

checking for UDEV... yes
checking for LIBSECCOMP... no
configure: error: Package requirements (libseccomp) were not met:

No package 'libseccomp' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables LIBSECCOMP_CFLAGS
and LIBSECCOMP_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.
1.3 Elasped Time - gnome-desktop-3.26.0

It appears to be a standard CMMI according to Arch.

Change History (1)

comment:1 by Douglas R. Reno, 5 years ago

Resolution: fixed
Status: newclosed

Added at r19283

Note: See TracTickets for help on using tickets.