Opened 4 years ago

Closed 4 years ago

#9889 closed enhancement (fixed)

wpa_supplicant - fixes for Key Reinstallation Attacks (KRACK).

Reported by: ken@… Owned by: ken@…
Priority: high Milestone: 8.2
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

This is a protocol error. CVE-2017-13077 to 13088, 13084 does not apply to this package.

Change History (2)

comment:1 by ken@…, 4 years ago

Owner: changed from blfs-book@… to ken@…
Status: newassigned

comment:2 by ken@…, 4 years ago

Resolution: fixed
Status: assignedclosed

Fixed in r19336, typo fixed in r19337.

Note: See TracTickets for help on using tickets.