Opened 17 years ago

Closed 17 years ago

Last modified 8 years ago

#994 closed defect (fixed)

lesstif-0.94.0

Reported by: matthew@… Owned by: blfs-book@…
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Version increment (0.93.96)

Change History (6)

comment:1 by matthew@…, 17 years ago

I've done it again folks, sorry: http://sourceforge.net/mailarchive/forum.php?thread_id=5648560&forum_id=41383 says that this one is a release candidate. Anyway, it doesn't compile out of the box. I've sent a patch upstream and will be pinging patches@ with it shortly. Just a word of warning though - instructions _will_ need to change as support for Motif-2.0 compatibility has been dropped, so '--enable-build-20' won't have any effect.

comment:2 by igor@…, 17 years ago

Summary: lesstif-0.93.96lesstif-0.93.97

Version increment (0.93.97)

This one causes Xpdf to seg fault. The reason could be Motif-2.0 compatibility. I haven't checked.

comment:3 by matthew@…, 17 years ago

Indeed, and I reported it upstream. Apologies for not keeping you folks informed of this. Confirmed as an upstream bug and fixed in CVS. New release should be out shortly.

Cheers,

Matt.

comment:4 by matthew@…, 17 years ago

Summary: lesstif-0.93.97lesstif-0.94.0

Version increment - xpdf no longer dies with this one!

comment:5 by Randy McMurchy, 17 years ago

Resolution: fixed
Status: newclosed

Updated BLFS to LessTif-0.94.0

comment:6 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.