Opened 18 years ago

Closed 18 years ago

Last modified 8 years ago

#997 closed defect (fixed)

subversion-1.1.0

Reported by: matthew@… Owned by: Randy McMurchy
Priority: high Milestone:
Component: BOOK Version: SVN
Severity: normal Keywords:
Cc:

Description

Version increment (1.1.0) - new feature release, including the non-BDB backend, FSFS. You might want to consider changing the instructions so as we remove the BDB dependency completely - it's an absolute nightmare if you're hosting stuff using Apache. Basically, BDB _must_ be installed before Apache (so that APR/APR-Util links against it) and then subversion must be linked against that same version. Even then subversion's ./configure script warns that it _might_ not be the same version!

Change History (4)

comment:1 by Randy McMurchy, 18 years ago

Owner: changed from blfs-book@… to Randy McMurchy

comment:2 by Randy McMurchy, 18 years ago

Status: newassigned

comment:3 by Randy McMurchy, 18 years ago

Resolution: fixed
Status: assignedclosed

Updated BLFS to Subversion-1.1.0

comment:4 by bdubbs@…, 8 years ago

Milestone: old

Milestone old deleted

Note: See TracTickets for help on using tickets.