Opened 7 years ago

Closed 7 years ago

#3579 closed task (fixed)

intltool need XML::parser

Reported by: Thierry Nuttens Owned by: bdubbs@…
Priority: normal Milestone: 7.6
Component: Book Version: SVN
Severity: normal Keywords:
Cc:

Description

intltool need XML::parser as deps

http://rsync.nutyx.org/saravane/logs/i686/system/intltool.log

Do we still need intltool in LFS ?

Regards

Thierry

Change History (3)

comment:1 by Fernando de Oliveira, 7 years ago

I can confirm this. Just needed to do it by hand, after jhalfs stopped there, and rerun jhalfs, which quickly passed that point.

comment:2 by bdubbs@…, 7 years ago

Owner: changed from lfs-book@… to bdubbs@…
Status: newassigned

I'll put XML::parser back. I would like to keep intltool in lfs because it is used in a lot (32) packages in BLFS.

comment:3 by bdubbs@…, 7 years ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 10564.

Note: See TracTickets for help on using tickets.