Opened 6 years ago

Closed 6 years ago

#3834 closed task (fixed)

linux-4.2

Reported by: bdubbs@… Owned by: lfs-book@…
Priority: normal Milestone: 7.8
Component: Book Version: SVN
Severity: normal Keywords:
Cc:

Description

I see that linux-4.2 has been released. I've been waiting for util-linux-2.27 which should be released sometime this week.

I know Ken has had problems with the linux-4.2-rc versions. Should we target this for 7.8 or wait?

Change History (3)

comment:1 by ken@…, 6 years ago

Thanks for noticing!

At the moment, I only have problems running qemu (both 2.3.0 and 2.4.0 have given me lockups on the host - with qemu basically idle). But: I've now also had one lockup running 4.1.3 on the host :-(

I only booted 4.2.0 (release) about a minute ago, on a machine where I do not use qemu, but my gut feeling is that the book should move to 4.2.

For some of my machines (my server, where I will probably move to LFS-7.8 after it is released, and my netbook if I upgrade that), I will use 4.1 kernels because they are the new official long term support versions. For my normal desktops I will use 4.2.

But I reserve the right to change my mind if qemu becomes unusable ;-)

comment:2 by bdubbs@…, 6 years ago

OK, I'll plan on using this kernel for 7.8. I will wait until util-linux is also stable and release 7.8-rc1 at that time.

comment:3 by bdubbs@…, 6 years ago

Resolution: fixed
Status: newclosed

Fixed at revision 10946.

Note: See TracTickets for help on using tickets.