Opened 6 years ago

Closed 6 years ago

Last modified 6 years ago

#3863 closed defect (invalid)

Version for dependencies mismatch in configure script for GTK-Doc-1.24

Reported by: Oleksii Owned by: lfs-book@…
Priority: normal Milestone: 7.9
Component: Book Version: unspecified
Severity: normal Keywords:
Cc:

Description

Section Chapter 11. General Utilities GTK-Doc-1.24

Version for dependencies mismatch in configure script for GTK-Doc-1.24

We building docbook-xml-4.5

But when I try configure GTK-Doc-1.24 it found for version 4.3 and fall.

checking for XML catalog... /etc/xml/catalog checking for xmlcatalog... /usr/bin/xmlcatalog checking for DocBook XML DTD V4.3 in XML catalog... not found configure: error: could not find DocBook XML DTD V4.3 in XML catalog

I fixed manually for me, but please provide patch. Thank You!

Please, provide patch

Change History (2)

comment:1 by Pierre Labastie, 6 years ago

Resolution: invalid
Status: newclosed
  • This is not the right place for this bug: it should have been filed at http://wiki.linuxfromscratch.org/blfs/
  • You have not run the commands in "Configuring Docbook XML DTD" paragraph when installing docbook-xml-4.5

comment:2 by Oleksii, 6 years ago

Thank You for comment. I'll transfer ticket into right queue.

Note: See TracTickets for help on using tickets.