Opened 6 years ago

Closed 6 years ago

#3876 closed defect (fixed)

7.8-systemd refferences systemd-224-compat-1.patch instead of systemd-228-compat-1.patch

Reported by: Rob E Owned by: lfs-book@…
Priority: high Milestone: 7.9
Component: Book Version: SVN
Severity: normal Keywords:
Cc:

Description

As far as I can tell everywhere is the book that should point to systemd-228-compat-1.patch points to the older systemd-228-compat-1.patch instead, including the wget-list.

Change History (1)

comment:1 by bdubbs@…, 6 years ago

Resolution: fixed
Status: newclosed

7.8-systemd is supposed to point to systemd-224-compat-1.patch. There is now an earratum that corrects the download location for all the 7.8-systemd patches.

Note: See TracTickets for help on using tickets.