Opened 4 years ago

Closed 4 years ago

#4107 closed task (fixed)

Systemd-233 test suite requires Python 3.6

Reported by: Munir Contractor Owned by: DJ Lucas
Priority: normal Milestone: 8.1
Component: Book Version: SVN
Severity: normal Keywords:
Cc:

Description

The systemd-233 test suite requires Python 3.6 so it cannot be run in the LFS environment. The current section should be replaced with something like:

The systemd tests require Python 3.6 and so cannot be run in LFS environment. They can be run after Python 3.6 is installed in BLFS and systemd is rebuilt.

Change History (2)

comment:1 by DJ Lucas, 4 years ago

Owner: changed from lfs-book@… to DJ Lucas
Status: newassigned

comment:2 by DJ Lucas, 4 years ago

Resolution: fixed
Status: assignedclosed

Fixed in r11270.

Note: See TracTickets for help on using tickets.