Opened 3 years ago

Closed 3 years ago

#4239 closed task (fixed)

Update system requirements

Reported by: bdubbs@… Owned by: lfs-book@…
Priority: normal Milestone: 8.3
Component: Book Version: SVN
Severity: normal Keywords:
Cc:

Description

From lfs-support:

The list of host system requirements in development/LFS-BOOK-SVN-20180303 
looks a bit outdated when comparing with the requirements in the INSTALL 
file of glibc-2.27

Package	 Book	glibc-2.27
=====	 =====	=====
gcc  	 4.7   	4.9
binutils 2.17  	2.25
bison	 2.3   	2.7

Change History (1)

comment:1 by bdubbs@…, 3 years ago

Resolution: fixed
Status: newclosed

Fixed at revision 11387.

Note: See TracTickets for help on using tickets.