Opened 3 years ago

Closed 3 years ago

#4413 closed task (fixed)

libpipeline-1.5.1

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 8.4
Component: Book Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (3)

comment:1 by Bruce Dubbs, 3 years ago

libpipeline 1.5.1 (27 January 2019)

Building libpipeline now requires Autoconf >= 2.63 and Automake >= 1.11.2.

Various portability improvements, via Gnulib.

comment:2 by Bruce Dubbs, 3 years ago

Owner: changed from lfs-book to Bruce Dubbs
Status: newassigned

glibc-2.29 is now available. It looks like pythin3 will be required and we man need to add it to Chapter 5.

comment:3 by Bruce Dubbs, 3 years ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 11506.

Note: See TracTickets for help on using tickets.