Opened 16 months ago

Closed 16 months ago

Last modified 13 months ago

#4625 closed task (fixed)

bc-2.6.1

Reported by: Bruce Dubbs Owned by: Bruce Dubbs
Priority: normal Milestone: 10.0
Component: Book Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.

Change History (4)

comment:1 by Xi Ruoyao, 16 months ago

Version 2.6.1

This is a production release with a bug fix for FreeBSD.

The bug was that when bc was built without long options, it would give a fatal error on every run. This was caused by a mishandling of optind.

Last edited 16 months ago by Bruce Dubbs (previous) (diff)

comment:2 by Bruce Dubbs, 16 months ago

Owner: changed from lfs-book to Bruce Dubbs
Status: newassigned

comment:3 by Bruce Dubbs, 16 months ago

Resolution: fixed
Status: assignedclosed

Fixed at revision 11808.

comment:4 by Bruce Dubbs, 13 months ago

Milestone: 9.210.0

Milestone renamed

Note: See TracTickets for help on using tickets.