Opened 15 months ago

Closed 15 months ago

Last modified 13 months ago

#4654 closed task (fixed)

bison-3.6.1

Reported by: Bruce Dubbs Owned by: lfs-book
Priority: normal Milestone: 10.0
Component: Book Version: SVN
Severity: normal Keywords:
Cc:

Description

New point version.Noteworthy changes in release 3.6.1 (2020-05-10) [stable]

Bug fixes

GNU readline portability issues.

In C++, yy::parser::symbol_name is now a public member, as was intended.

New features

In C++, yy::parser::symbol_type now has a public name() member function.

Change History (2)

comment:1 by Bruce Dubbs, 15 months ago

Resolution: fixed
Status: newclosed

Fixed at revision 11850.

comment:2 by Bruce Dubbs, 13 months ago

Milestone: 9.210.0

Milestone renamed

Note: See TracTickets for help on using tickets.